angry man gets an error

How To Fix Net Framework v 4.0.30319 Error

I was installing a video creation software on a Windows 7 computer yesterday and came upon this error:

To run this application, you must first install one of the following versions of the .net framework
v4.0.30319

A search for a solution to this problem came up with some complicated, time consuming fixes. That was, until I came upon this video. The video so shortened the time span to complete the task that I thought I must share it here so others who have the problem can have it quickly and easily fixed.

It is simply a matter of downloading and installing a file, and that’s it! Problem solved.

This works for the following operating systems:

Microsoft .NET Framework 4.6 (Web Installer) for Windows Vista SP2, Windows 7 SP1, Windows 8, Windows 8.1, Windows Server 2008 SP2 Windows Server 2008 R2 SP1, Windows Server 2012 and Windows Server 2012 R2.

The file can be downloaded by clicking the button below the video.

 

No Comments

Be the first to start a conversation

Leave a Reply

Your email address will not be published. Required fields are marked *